oops... forgot to create build stamp file for some of the packages
[openwrt-10.03/.git] / package / arpwatch / Makefile
index 8a267692a0d66857515366ae25e89f5a31654adf..58f8e48da0b6fe3222cb1769977d5e872d00056e 100644 (file)
@@ -52,7 +52,8 @@ $(PKG_BUILD_DIR)/.built:
                ARPDIR=/etc/arpwatch \
                CCOPT="$(TARGET_CFLAGS)" \
                INCLS="-I. -I$(STAGING_DIR)/usr/include" \
-               LIBS="-L$(STAGING_DIR)/usr/lib -lpcap" \
+               LIBS="-L$(STAGING_DIR)/usr/lib -lpcap"
+       touch $@
 
 $(IPKG_ARPWATCH):
        mkdir -p $(IDIR_ARPWATCH)/usr/sbin