add quotes to TARGET_CC and TARGET_CROSS to help with distcc and ccache
[openwrt-10.03/.git] / package / arptables / Makefile
index b4bfe18a73752dd70f1e656561f82cab88d3ab30..855169b7f9d32d3325482ef9415a1622b7d0c09f 100644 (file)
@@ -33,7 +33,7 @@ define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)
        mkdir -p $(PKG_INSTALL_DIR)
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC=$(TARGET_CC) LD=$(TARGET_CROSS)ld \
+               CC="$(TARGET_CC)" LD="$(TARGET_CROSS)ld" \
                COPT_FLAGS="$(TARGET_CFLAGS)" \
                KERNEL_DIR="./include/linux"
 endef