revert package compile breakage introduced in [6936]
[openwrt-10.03/.git] / package / Makefile
index 17233bbbfab118dbc4c8ee9e28b51d574863085b..f5ff8563f38b46da4e2a71fd5601b74040f12c54 100644 (file)
@@ -16,7 +16,7 @@ include $(TMP_DIR)/.packagedeps
 
 PREREQ_PACKAGES:=$(patsubst %,%-prereq,$(prereq-y) $(prereq-m))
 DOWNLOAD_PACKAGES:=$(patsubst %,%-download,$(package-y) $(package-m))
-COMPILE_PACKAGES:=$(patsubst %,%-compile,$(package-m))
+COMPILE_PACKAGES:=$(patsubst %,%-compile,$(package-y) $(package-m))
 INSTALL_PACKAGES:=$(patsubst %,%-install,$(package-y))
 
 $(STAMP_DIR) $(TARGET_DIR):