[backfire] adjust version defaults (#11280)
[openwrt-10.03/.git] / include / version.mk
index af25be02f755ac5c83444b85c18368294cf095c4..ab6683d3ee4c2652d4fe48963d318b5cb74d167e 100644 (file)
@@ -5,6 +5,9 @@
 # See /LICENSE for more information.
 #
 
+# Substituted by SDK, do not remove
+# REVISION:=x
+
 PKG_CONFIG_DEPENDS += \
        CONFIG_VERSION_NUMBER \
        CONFIG_VERSION_NICK \
@@ -15,13 +18,13 @@ VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
 VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),$(REVISION))
 
 VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),Bleeding Edge)
+VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),10.03.x Snapshot)
 
 VERSION_NICK:=$(call qstrip,$(CONFIG_VERSION_NICK))
 VERSION_NICK:=$(if $(VERSION_NICK),$(VERSION_NICK),$(RELEASE))
 
 VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/snapshots/trunk/%T/packages)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/backfire/10.03.1/%T/packages)
 
 VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
 VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)