revert bogus target.mk change from [6465]
[openwrt-10.03/.git] / include / target.mk
index 6a136a1bee4dbd16d7eee3a4b84f45b7c6075dd2..bd3ceb955b7f00d0f76eb6d6305a2d9be5bd5e68 100644 (file)
@@ -5,21 +5,6 @@
 # See /LICENSE for more information.
 #
 
-define AddProfile
-  $(eval $(call Profile/Default))
-  $(eval $(call Profile/$(1)))
-  ifneq ($(ID),)
-    PROFILE:=$(ID)
-       $(ID)_NAME:=$(NAME)
-       $(ID)_PACKAGES:=$(PACKAGES)
-    ifneq ($(KCONFIG),)
-      PROFILE_LIST += \
-               echo '$(ID):'; [ -z '$(NAME)' ] || echo '       $(NAME)'; echo '        Packages: $(PACKAGES)';
-    endif
-  endif
-endef
-
-
 include $(TMP_DIR)/.target.mk
 
 ifeq ($(IB),1)