Build bzImage for x86 builds - allow ext2 images even if initramfs used, they are...
[openwrt-10.03/.git] / include / kernel.mk
index 7b959eaeaacf43935b304c0d93dac599c70aef37..4b5fe72f0097ec11591644bfe46c44397215ff6e 100644 (file)
@@ -38,6 +38,11 @@ else
        -e 's/armeb/arm/' \
   )
 
+  KERNELNAME=""
+  ifneq (,$(findstring x86,$(BOARD)))
+    KERNELNAME="bzImage"
+  endif
+
   ifneq (,$(findstring uml,$(BOARD)))
     LINUX_KARCH:=um
     KERNEL_CC:=$(HOSTCC)