[backfire] uhttpd: merge r28792
[openwrt-10.03/.git] / include / kernel-version.mk
index 1d259e38da891638c9d00600080e2ed097ca4207..0fdaece9057ae21b32078332fa967fa3dcd182b8 100644 (file)
@@ -1,12 +1,12 @@
 # Use the default kernel version if the Makefile doesn't override it
 
 ifeq ($(KERNEL),2.4)
-  LINUX_VERSION?=2.4.37.5
+  LINUX_VERSION?=2.4.37.9
 endif
 LINUX_RELEASE?=1
 
-ifeq ($(LINUX_VERSION),2.4.37.5)
-  LINUX_KERNEL_MD5SUM:=cb221187422acaf6c63a40c646e5e476
+ifeq ($(LINUX_VERSION),2.4.37.9)
+  LINUX_KERNEL_MD5SUM:=b85b8962840c13f17f944e7b1890f8f8
 endif
 ifeq ($(LINUX_VERSION),2.6.25.20)
   LINUX_KERNEL_MD5SUM:=0da698edccf03e2235abc2830a495114
@@ -17,8 +17,14 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.12)
   LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.32.8)
-  LINUX_KERNEL_MD5SUM:=82023ede52f067fcc55c5e70b02e48ae
+ifeq ($(LINUX_VERSION),2.6.32.27)
+  LINUX_KERNEL_MD5SUM:=c8df8bed01a3b7e4ce13563e74181d71
+endif
+ifeq ($(LINUX_VERSION),2.6.33)
+  LINUX_KERNEL_MD5SUM:=c3883760b18d50e8d78819c54d579b00
+endif
+ifeq ($(LINUX_VERSION),2.6.33.1)
+  LINUX_KERNEL_MD5SUM:=73b514ec918b88a45656be191b1ee226
 endif
 
 # disable the md5sum check for unknown kernel versions