host build: do not hide the configure command
[openwrt-10.03/.git] / include / host-build.mk
index 4bac6801470801d01728ab078dcc76a92e2bef11..2da41cc08358b246efb232ff95f367ade0e0a6e5 100644 (file)
@@ -54,7 +54,7 @@ HOST_CONFIGURE_ARGS = \
 HOST_CONFIGURE_CMD = ./configure
 
 define Host/Configure/Default
-       @(cd $(HOST_BUILD_DIR)/$(3); \
+       (cd $(HOST_BUILD_DIR)/$(3); \
                if [ -x configure ]; then \
                        $(CP) $(SCRIPT_DIR)/config.{guess,sub} $(HOST_BUILD_DIR)/$(3)/ && \
                        $(2) \