replace the deprecated git-* command calls with git *
[openwrt-10.03/.git] / include / download.mk
index f064ee9e8cf32faa52e4e0566d648a0627b03814..b185f1ac36805ddb4de5924e4f7c47102da2582e 100644 (file)
@@ -82,8 +82,8 @@ define DownloadMethod/git
                cd $(TMP_DIR)/dl && \
                rm -rf $(SUBDIR) && \
                [ \! -d $(SUBDIR) ] && \
-               git-clone $(URL) $(SUBDIR) && \
-               (cd $(SUBDIR) && git-checkout $(VERSION)) && \
+               git clone $(URL) $(SUBDIR) && \
+               (cd $(SUBDIR) && git checkout $(VERSION)) && \
                echo "Packing checkout..." && \
                rm -rf $(SUBDIR)/.git && \
                $(call dl_pack,$(TMP_DIR)/dl/$(FILE),$(SUBDIR)) && \