fix the jffs2 build for separate 4M/8M images
[openwrt-10.03/.git] / Makefile
index e490078bc5971123ac6b7a37fad3ad6e1eb175e1..ae8e59fbea985782631f16f93a6d7f704e8ef247 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -82,6 +82,7 @@ TARGETS_SOURCE:=$(patsubst %,%-source,$(TARGETS))
 TARGETS_DIRCLEAN:=$(patsubst %,%-dirclean,$(TARGETS))
 
 world: $(DL_DIR) $(BUILD_DIR) $(STAGING_DIR) $(TARGET_DIR) $(TARGETS)
+       @echo DONE.
 
 .PHONY: all world clean dirclean distclean source $(TARGETS) \
        $(TARGETS_CLEAN) $(TARGETS_DIRCLEAN) $(TARGETS_SOURCE) \
@@ -170,25 +171,21 @@ menuconfig: $(CONFIG)/mconf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/mconf $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 config: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 oldconfig: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf -o $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 randconfig: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf -r $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 allyesconfig: $(CONFIG)/conf
        #@$(CONFIG)/conf -y $(CONFIG_CONFIG_IN)
@@ -196,19 +193,16 @@ allyesconfig: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf -o $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 allnoconfig: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf -n $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 defconfig: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf -d $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 #############################################################
 #