Use find -exec instead of xargs
[openwrt-10.03/.git] / Makefile
index bee47c45cc509f3a133d99cfac0fd9a8589cb3e7..ab4c4d57b65c6ff3dc6fff905a6780468272bb7a 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -171,7 +171,7 @@ docclean:
        $(MAKE) -C docs/ clean
 
 symlinkclean:
-       find package -type l | xargs rm -f
+       find package -type l -exec rm -f {} \;
 
 .SILENT: clean dirclean distclean symlinkclean config-clean download world
 FORCE: ;