set shell to bash in master makefile
[openwrt-10.03/.git] / Makefile
index c2538c204573f3eeb392bb50388884d90a50c190..39ffb17fb5e770c8c6983feee5ef3568388665a2 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -17,6 +17,7 @@ RELEASE:=Kamikaze
 
 all: world
 
+SHELL:=/usr/bin/env bash
 export TOPDIR=${shell pwd}
 include $(TOPDIR)/include/verbose.mk
 
@@ -132,7 +133,7 @@ dirclean: clean
        rm -rf staging_dir_* toolchain_build_* tool_build
 
 distclean: dirclean config-clean
-       rm -rf dl .*config* .pkg* .prereq
+       rm -rf dl .*config* .pkg* .prereq 
 
 .SILENT: clean dirclean distclean config-clean download world
 FORCE: ;