use scripts/feeds instead of scripts/feeds.sh for package/symlinks
[openwrt-10.03/.git] / Makefile
index 970b0896ca80b3ae3548b15cbcdf31da1600e0e6..77660bb8d7e11ed8d8dababd146ea6759a1bcce9 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -58,7 +58,8 @@ world: prepare $(target/stamp-compile) $(package/stamp-cleanup) $(package/stamp-
        $(MAKE) package/index
 
 package/symlinks:
-       $(SCRIPT_DIR)/feeds.sh $(CONFIG_SOURCE_FEEDS) $(CONFIG_SOURCE_FEEDS_REV)        
+       $(SCRIPT_DIR)/feeds update
+       cd package; ln -sf ../feeds/packages openwrt-packages
 
 .PHONY: clean dirclean prereq prepare world package/symlinks