mxs: rename uboot-imx23 to uboot-mxs
authorwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 Nov 2013 01:34:30 +0000 (01:34 +0000)
committerwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 Nov 2013 01:34:30 +0000 (01:34 +0000)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38774 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/boot/uboot-mxs/Makefile [moved from package/boot/uboot-imx23/Makefile with 93% similarity]
target/linux/mxs/image/Makefile

similarity index 93%
rename from package/boot/uboot-imx23/Makefile
rename to package/boot/uboot-mxs/Makefile
index 10d0d8d3b02dba46307082f1b6d082045e0ea5ff..4cf17abfe148c53815d13ac61efe4a8fefc62970 100644 (file)
@@ -34,7 +34,7 @@ UBOOTS := \
        mx23_olinuxino
 
 define Package/uboot/template
-define Package/uboot-imx23-$(1)
+define Package/uboot-mxs-$(1)
   SECTION:=boot
   CATEGORY:=Boot Loaders
   DEPENDS:=@TARGET_mxs
@@ -74,7 +74,7 @@ define Package/uboot/install/default
 endef
 
 define Package/uboot/install/template
-define Package/uboot-imx23-$(1)/install
+define Package/uboot-mxs-$(1)/install
        $(call Package/uboot/install/default,$(2))
 endef
 endef
@@ -85,5 +85,5 @@ $(foreach u,$(UBOOTS), \
 
 $(foreach u,$(UBOOTS), \
        $(eval $(call BuildUBootPackage,$(u))) \
-       $(eval $(call BuildPackage,uboot-imx23-$(u))) \
+       $(eval $(call BuildPackage,uboot-mxs-$(u))) \
 )
index ec294d58ed4c1a8e97e5cccad45136be5109bf84..7c5c33168c9d318baf91e17758117b92f3a9d95f 100644 (file)
@@ -35,7 +35,7 @@ define Image/BuildKernel
        $(call Image/BuildKernel/olinuxino-bootlet)
   endif
 
-  ifeq ($(CONFIG_PACKAGE_uboot-imx23-mx23_olinuxino),y)
+  ifeq ($(CONFIG_PACKAGE_uboot-mxs-mx23_olinuxino),y)
        $(call Image/BuildKernel/olinuxino-uboot)
   endif