busybox: rename ntp init script back to sysntpd (#13920)
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Aug 2013 12:40:24 +0000 (12:40 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Aug 2013 12:40:24 +0000 (12:40 +0000)
Renaming the init script to ntp broke LuCI time sync functionality and collides with other ntp packages

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37681 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/utils/busybox/Makefile
package/utils/busybox/files/sysntpd [moved from package/utils/busybox/files/ntp with 100% similarity]

index 0b2778ffd94f61df5fbf149725222ae06122db9c..15f96ebb3c896494393ccd9e15d0a8709a9b8f48 100644 (file)
@@ -37,7 +37,7 @@ endif
 
 init-y :=
 init-$(CONFIG_BUSYBOX_CONFIG_CROND) += cron
-init-$(CONFIG_BUSYBOX_CONFIG_NTPD) += ntp
+init-$(CONFIG_BUSYBOX_CONFIG_NTPD) += sysntpd
 init-$(CONFIG_BUSYBOX_CONFIG_TELNETD) += telnet
 
 define Package/busybox