ramips: fix Aigale Ai-BR100 dts and profile names
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 17 Aug 2015 05:59:36 +0000 (05:59 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 17 Aug 2015 05:59:36 +0000 (05:59 +0000)
The following patch changes dts filename and profile name for Aigale Ai-BR100 (for consistency).

Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46624 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ramips/dts/AI-BR100.dts [moved from target/linux/ramips/dts/AIBR100.dts with 97% similarity]
target/linux/ramips/image/Makefile
target/linux/ramips/mt7620/profiles/aigale.mk

similarity index 97%
rename from target/linux/ramips/dts/AIBR100.dts
rename to target/linux/ramips/dts/AI-BR100.dts
index 963e835eda839801ccd70c356be8c2aaa2a4d41e..90195b6af85f4bcec5d22d9cdce77875f56772a4 100644 (file)
@@ -3,7 +3,7 @@
 /include/ "mt7620a.dtsi"
 
 / {
-       compatible = "AIBR100", "ralink,mt7620a-soc";
+       compatible = "AI-BR100", "ralink,mt7620a-soc";
        model = "Aigale Ai-BR100";
 
        palmbus@10000000 {
index e3ff8e60738ff5a6c1571c463667c9d68157b4c0..ae89d6ccabcf3d5e42a6c3b78c7b74f003cf1bd5 100644 (file)
@@ -856,7 +856,7 @@ Image/Build/Profile/MT7620a_MT7610e=$(call BuildFirmware/Default8M/$(1),$(1),mt7
 Image/Build/Profile/MT7620a_MT7530=$(call BuildFirmware/Default8M/$(1),$(1),mt7620a_mt7530,MT7620a_MT7530)
 Image/Build/Profile/MT7620a_V22SG=$(call BuildFirmware/Default8M/$(1),$(1),mt7620a_v22sg,MT7620a_V22SG)
 br100_mtd_size=8126464
-Image/Build/Profile/AIBR100=$(call BuildFirmware/CustomFlash/$(1),$(1),ai-br100,AIBR100,$(br100_mtd_size),Ai-BR)
+Image/Build/Profile/AI-BR100=$(call BuildFirmware/CustomFlash/$(1),$(1),ai-br100,AI-BR100,$(br100_mtd_size),Ai-BR)
 Image/Build/Profile/RP-N53=$(call BuildFirmware/Default8M/$(1),$(1),rp-n53,RP-N53)
 whr_300hp2_mtd_size=7012352
 Image/Build/Profile/WHR300HP2=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-300hp2,WHR-300HP2,$(whr_300hp2_mtd_size))
@@ -894,7 +894,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/MT7620a_MT7610e,$(1))
        $(call Image/Build/Profile/MT7620a_MT7530,$(1))
        $(call Image/Build/Profile/MT7620a_V22SG,$(1))
-       $(call Image/Build/Profile/AIBR100,$(1))
+       $(call Image/Build/Profile/AI-BR100,$(1))
        $(call Image/Build/Profile/CF-WR800N,$(1))
        $(call Image/Build/Profile/RP-N53,$(1))
        $(call Image/Build/Profile/DIR-810L,$(1))
index 475aac9562a16110c47af4fe28180f3ea105587d..629a378cae071e4b8adaab92ba52f9fc2c4432c4 100644 (file)
@@ -5,12 +5,12 @@
 # See /LICENSE for more information.
 #
 
-define Profile/AIBR100
+define Profile/AI-BR100
        NAME:=Aigale Ai-BR100
        PACKAGES:=kmod-usb-ohci kmod-usb2
 endef
 
-define Profile/AIBR100/Description
+define Profile/AI-BR100/Description
        Default package set for Aigale Ai-BR100.
 endef
-$(eval $(call Profile,AIBR100))
+$(eval $(call Profile,AI-BR100))