package/busybox: rename 'target-config.in' to 'Config.in' for coherency, move submenu...
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 16 Apr 2010 10:42:10 +0000 (10:42 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 16 Apr 2010 10:42:10 +0000 (10:42 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20912 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/busybox/Config.in [moved from package/busybox/target-config.in with 86% similarity]
package/busybox/Makefile

similarity index 86%
rename from package/busybox/target-config.in
rename to package/busybox/Config.in
index b06556134e70cf5c7a395bf60e8111f4cd5d5e88..1002a5a0d6bd5c9e81ab51881e8db4dcd826830a 100644 (file)
@@ -1,3 +1,6 @@
+menu "Configuration"
+       depends on PACKAGE_busybox
+
 config BUSYBOX_CONFIG_FEATURE_DEVFS
        bool
        default y if LINUX_2_4
@@ -31,3 +34,6 @@ config BUSYBOX_CONFIG_HUSH
        default y if NOMMU
        default n if !NOMMU
 
+source "package/busybox/config/Config.in"
+
+endmenu
index 9638e9c5f2dbc7014f28fb18cbe6d6366ca65f3d..d13980ceb055b84cf822d90b2ad1d0ea019e1258 100644 (file)
@@ -42,11 +42,7 @@ define Package/busybox/description
 endef
 
 define Package/busybox/config
-       menu "Configuration"
-               depends on PACKAGE_busybox
-               source "$(SOURCE)/target-config.in"
-               source "$(SOURCE)/config/Config.in"
-       endmenu
+       source "$(SOURCE)/Config.in"
 endef
 
 define Build/Configure