ar71xx: rename rb4xx spi drivers
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 22 Jan 2012 13:51:54 +0000 (13:51 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 22 Jan 2012 13:51:54 +0000 (13:51 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29851 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/files/drivers/spi/spi-rb4xx-cpld.c [moved from target/linux/ar71xx/files/drivers/spi/spi_rb4xx_cpld.c with 100% similarity]
target/linux/ar71xx/files/drivers/spi/spi-rb4xx.c [moved from target/linux/ar71xx/files/drivers/spi/rb4xx_spi.c with 100% similarity]
target/linux/ar71xx/patches-2.6.39/152-rb4xx-spi-driver.patch
target/linux/ar71xx/patches-2.6.39/153-spi-rb4xx-cpld-driver.patch
target/linux/ar71xx/patches-2.6.39/202-spi_vsc7385_driver.patch

index 1fe84da0a91e935b6eb2db6ca6553592665afdd7..163d56d220b91a2994b5de71a015e474d6e8e6e3 100644 (file)
@@ -19,7 +19,7 @@
  obj-$(CONFIG_SPI_SH_MSIOF)            += spi_sh_msiof.o
  obj-$(CONFIG_SPI_STMP3XXX)            += spi_stmp.o
  obj-$(CONFIG_SPI_NUC900)              += spi_nuc900.o
-+obj-$(CONFIG_SPI_RB4XX)                       += rb4xx_spi.o
++obj-$(CONFIG_SPI_RB4XX)                       += spi-rb4xx.o
  
  # special build for s3c24xx spi driver with fiq support
  spi_s3c24xx_hw-y                      := spi_s3c24xx.o
index 2c01c54d494f2873038c740f0a0b80c626b70bcd..0521d4de5167cac73396c3d525900bc3782f0c27 100644 (file)
@@ -20,7 +20,7 @@
  #     ... add above this line ...
  
  # SPI protocol drivers (device/link on bus)
-+obj-$(CONFIG_SPI_RB4XX_CPLD)  += spi_rb4xx_cpld.o
++obj-$(CONFIG_SPI_RB4XX_CPLD)  += spi-rb4xx-cpld.o
  obj-$(CONFIG_SPI_SPIDEV)      += spidev.o
  obj-$(CONFIG_SPI_TLE62X0)     += tle62x0.o
  #     ... add above this line ...
index f6d75ed963ab62d14b112afe718ead22c55b3129..8409fe0850a80288ed330dc17734ef2a4fe3c68a 100644 (file)
@@ -16,7 +16,7 @@
 +++ b/drivers/spi/Makefile
 @@ -68,6 +68,7 @@ spi_s3c24xx_hw-$(CONFIG_SPI_S3C24XX_FIQ)
  # SPI protocol drivers (device/link on bus)
- obj-$(CONFIG_SPI_RB4XX_CPLD)  += spi_rb4xx_cpld.o
+ obj-$(CONFIG_SPI_RB4XX_CPLD)  += spi-rb4xx-cpld.o
  obj-$(CONFIG_SPI_SPIDEV)      += spidev.o
 +obj-$(CONFIG_SPI_VSC7385)     += spi_vsc7385.o
  obj-$(CONFIG_SPI_TLE62X0)     += tle62x0.o