X-Git-Url: http://git.ozo.com/?a=blobdiff_plain;f=docs%2Fbuildroot-documentation.html;h=48b05728e58ae628ec2ac23f2e0049350297de30;hb=2288c6b33b373f732146b53575a37b9cd31d4ca9;hp=f9b494e5690cd55ebcc655256dd474031a124b62;hpb=023608ef57153b13fce02633323ed3e73fd2dff0;p=openwrt-10.03%2F.git diff --git a/docs/buildroot-documentation.html b/docs/buildroot-documentation.html index f9b494e56..48b05728e 100644 --- a/docs/buildroot-documentation.html +++ b/docs/buildroot-documentation.html @@ -428,7 +428,7 @@ foo-compile: bar-compile
      1  # $Id$
-     2  
+     2  include $(TOPDIR)/rules.mk
      3  PKG_NAME:=foo
      4  PKG_VERSION:=1.0
      5  PKG_RELEASE:=1
@@ -460,7 +460,7 @@ foo-compile: bar-compile
     31          );
     32          touch $(PKG_DIR)/.configured;
     33
-    34  $(PKG_DIR)/$(PKG_NAME) $(PKG_DIR)/.configured
+    34  $(PKG_DIR)/$(PKG_NAME): $(PKG_DIR)/.configured
     35          $(MAKE) CC=$(TARGET_CC) -C $(PKG_DIR)
     36
     37  $(PKG_IPK): $(PKG_DIR)/$(PKG_NAME)