uqmi: fix option ipv6
[openwrt/.git] / tools / quilt / patches / 001-fix_compile.patch
index 51a4f5e206bb6a409a2b45eff2b5356cf8eb8251..3ce93f0cf8e945b17e39c1e0af42709f38925d59 100644 (file)
@@ -1,7 +1,7 @@
 --- a/Makefile.in
 +++ b/Makefile.in
-@@ -273,13 +273,10 @@ $(patsubst %.in,%,$(wildcard bin/*.in qu
- lib/backup-files.o :: Makefile
+@@ -271,13 +271,10 @@ $(patsubst %.in,%,$(wildcard bin/*.in qu
+       @$(if $(filter $@,$(NON_EXEC_IN)),,chmod +x $@)
  
  configure : configure.ac aclocal.m4
 -      autoconf
@@ -14,5 +14,5 @@
 -      @false
 +      @touch $@
  
- compat_leftover := $(filter-out $(COMPAT),$(shell $(FIND) compat -maxdepth 1 -type f -perm +111))
+ compat_leftover := $(filter-out $(COMPAT),$(shell $(FIND) compat -type f -perm -0100))