toolchain: remove ppl/cloog, disable graphite for gcc 4.8
[openwrt/.git] / tools / ppl / Makefile
diff --git a/tools/ppl/Makefile b/tools/ppl/Makefile
deleted file mode 100644 (file)
index 04a4f69..0000000
+++ /dev/null
@@ -1,37 +0,0 @@
-#
-# Copyright (C) 2009-2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=ppl
-PKG_VERSION:=1.2
-
-PKG_SOURCE_URL:=http://bugseng.com/products/ppl/download/ftp/releases/$(PKG_VERSION)/
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
-PKG_HASH:=691f0d5a4fb0e206f4e132fc9132c71d6e33cdda168470d40ac3cf62340e9a60
-
-HOST_FIXUP:=autoreconf
-
-HOST_BUILD_PARALLEL:=1
-HOST_CONFIGURE_PARALLEL:=1
-
-include $(INCLUDE_DIR)/host-build.mk
-
-unexport CFLAGS
-
-HOST_CONFIGURE_ARGS += \
-       --enable-static \
-       --disable-shared
-
-define Host/Configure
-       (cd $(HOST_BUILD_DIR)/$(3); \
-               $(HOST_CONFIGURE_CMD) \
-               $(HOST_CONFIGURE_VARS) \
-               $(HOST_CONFIGURE_ARGS); \
-       )
-endef
-
-$(eval $(call HostBuild))