ath79: add support for Ubiquiti ToughSwitch/EdgeSwitch 8XP
[openwrt/.git] / tools / gengetopt / Makefile
index 74e528e6fd5dc449f6b710966a93473eda4483cd..563ecccf9dd6c81a143f7acad9a0c05acc80022b 100644 (file)
@@ -1,19 +1,19 @@
 #
 # Copyright (C) 2014 OpenWrt.org
 #
-# This is free software, licengengetopt under the GNU General Public License v2.
+# This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gengetopt
-PKG_VERSION:=2.22.6
+PKG_VERSION:=2.23
 
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
-PKG_MD5SUM:=29749a48dda69277ab969c510597a14e
+PKG_HASH:=b941aec9011864978dd7fdeb052b1943535824169d2aa2b0e7eae9ab807584ac
 
-HOST_FIXUP := autoreconf
+HOST_FIXUP:=autoreconf
 
 HOST_BUILD_PARALLEL:=1