ead: allow a longer timeout in the client for the prime number calculation (useful...
[openwrt-10.03/.git] / tools / ccache / Makefile
index e8e85b442afc04f39c6852d44e5e1112ea2d247e..50714ad7d9517c6d8e83f937d290f7ba79c3792c 100644 (file)
@@ -15,8 +15,6 @@ PKG_SOURCE_URL:=http://samba.org/ftp/ccache/
 PKG_MD5SUM:=73c1ed1e767c1752dd0f548ec1e66ce7
 PKG_CAT:=zcat
 
-PKG_BUILD_DIR:=$(TOOLCHAIN_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-
 include $(INCLUDE_DIR)/host-build.mk
 
 ifneq ($(strip $(shell which ccache >/dev/null && echo found)),found)
@@ -25,9 +23,7 @@ ifneq ($(strip $(shell which ccache >/dev/null && echo found)),found)
   endef
 
   define Build/Install
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(STAGING_DIR)" \
-               install
+       $(MAKE) -C $(PKG_BUILD_DIR) install
   endef
 
   define Build/Clean