enable ne2k-pci by default
[openwrt-10.03/.git] / toolchain / binutils / Makefile
index 6d4f96f9143aa306b08c74ceff20f9c1226b4298..e36758fe4c2597ec91fd735af8a9f49916f637f8 100644 (file)
@@ -1,29 +1,24 @@
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=binutils
 PKG_VERSION:=$(strip $(subst ",, $(CONFIG_BINUTILS_VERSION)))#"))
 
-STABLE_SITE:=http://ftp.gnu.org/gnu/binutils/ \
+PKG_SOURCE_URL:=http://ftp.gnu.org/gnu/binutils/ \
        ftp://gatekeeper.dec.com/pub/GNU/ \
         ftp://ftp.uu.net/archive/systems/gnu/ \
         ftp://ftp.eu.uu.net/pub/gnu/ \
         ftp://ftp.funet.fi/pub/gnu/prep/ \
         ftp://ftp.leo.org/pub/comp/os/unix/gnu/ 
 
-DEVEL_SITE:=http://www.fr.kernel.org/pub/linux/devel/binutils \
-              http://www.fi.kernel.org/pub/linux/devel/binutils \
-              http://ftp.kernel.org/pub/linux/devel/binutils \
-              http://www.de.kernel.org/pub/linux/devel/binutils
-
-ifeq ($(BINUTILS_VERSION),2.16.1)
-PKG_SOURCE_URL:=$(STABLE_SITE)
-else
-PKG_SOURCE_URL:=$(DEVEL_SITE)
-endif
-
 PKG_SOURCE:=binutils-$(PKG_VERSION).tar.bz2
 PKG_MD5SUM:=unknown
-PKG_BUILD_DIR:=$(TOOL_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
+PKG_BUILD_DIR:=$(TOOLCHAIN_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_CAT:=bzcat
 
 include $(INCLUDE_DIR)/host-build.mk