fix build, thx z3ro
[openwrt-10.03/.git] / toolchain / Makefile
index 0c06fe9ea08461c343a4cf70e1087a4c335adbb3..c573debe4954d860d8ea002ffdcadac31c5a46b3 100644 (file)
@@ -1,6 +1,6 @@
 # Main makefile for the toolchain
 include $(TOPDIR)/rules.mk
-TARGETS:=sed utils binutils gcc uClibc ipkg-utils
+TARGETS:=sed utils binutils gcc uClibc ipkg-utils gdb
 
 TARGETS_INSTALL:=$(patsubst %,%-install,$(TARGETS))
 TARGETS_CLEAN:=$(patsubst %,%-clean,$(TARGETS))
@@ -13,7 +13,7 @@ uClibc-prepare: kernel-headers-prepare sed-install utils-install
 binutils-prepare: uClibc-prepare
 gcc-prepare: binutils-install
 uClibc-compile: gcc-prepare
-gcc-install: uClibc-install
+gcc-compile: uClibc-install
 
 $(STAMP_DIR):
        mkdir -p $(STAMP_DIR)