add new contact adress
[openwrt-10.03/.git] / target / utils / Makefile
index db65fce231bf56c902879e64eaf0202793a0671d..c08bd1a55dcd1b49cf2623a8b26df4cb7a654ea6 100644 (file)
@@ -1,6 +1,6 @@
 include $(TOPDIR)/rules.mk
 
-TARGETS := addpattern trx belkin-bin motorola-bin
+TARGETS := addpattern trx motorola-bin
 
 UTILS_BUILD_DIR:=$(BUILD_DIR)/target-utils
 
@@ -12,6 +12,9 @@ install: compile
 package:
 clean:
        rm -rf $(UTILS_BUILD_DIR)
+       for f in $(TARGETS); do \
+               rm -f $(STAGING_DIR)/bin/$$f ; \
+       done
 
 $(UTILS_BUILD_DIR):
        mkdir -p $(UTILS_BUILD_DIR)