oops... forgot that we don't use the belkin-bin thing
[openwrt-10.03/.git] / target / utils / Makefile
index 2a91cbbd59cdce231181184b8dd2193296862491..b4c1a21ee04bf3432d7786d9d2335e0111927819 100644 (file)
@@ -1,20 +1,14 @@
 include $(TOPDIR)/rules.mk
 
-TARGETS := addpattern trx
-ifeq ($(BR2_TARGET_BELKIN),y)
-TARGETS += belkin-bin
-endif
-ifeq ($(BR2_TARGET_MOTOROLA),y)
-TARGETS += motorola-bin
-endif
+TARGETS := addpattern trx motorola-bin
 
 UTILS_BUILD_DIR:=$(BUILD_DIR)/target-utils
 
 prepare: $(UTILS_BUILD_DIR)
 compile: prepare $(patsubst %,$(UTILS_BUILD_DIR)/%,$(TARGETS))
-install: compile
        mkdir -p $(STAGING_DIR)/bin
        cp -a $(UTILS_BUILD_DIR)/* $(STAGING_DIR)/bin/
+install: compile
 package:
 clean:
        rm -rf $(UTILS_BUILD_DIR)