added subtargets to x86
[openwrt-10.03/.git] / target / linux / x86 / generic / profiles / Soekris.mk
diff --git a/target/linux/x86/generic/profiles/Soekris.mk b/target/linux/x86/generic/profiles/Soekris.mk
new file mode 100644 (file)
index 0000000..8cce126
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Soekris
+  NAME:=Soekris Net4801
+  PACKAGES:=kmod-i2c-scx200 kmod-natsemi kmod-leds-net48xx kmod-scx200-gpio kmod-scx200-wdt kmod-hwmon-pc87360
+endef
+
+define Profile/Soekris/Description
+        Package set compatible with the Soekris Net4801. Contains I2C/LEDS/GPIO/Sensors support
+endef
+$(eval $(call Profile,Soekris))