Typo on PCI ids
[openwrt-10.03/.git] / target / linux / rdc / patches / 004-rdc_fixes.patch
index 524155adf6f522d50035a1544a1a60fbff4d487e..7b87773cf14b004adaa9e50d5ff16e77e288c9dd 100644 (file)
@@ -67,7 +67,7 @@ diff -urN linux-2.6.19/arch/i386/Makefile linux-2.6.19.new/arch/i386/Makefile
  };
  
  static struct device_fixup fixups_table[] = {
-+{ 0x17F3, 0x6030, r8610_reset },
++{ PCI_VENDOR_ID_RDC, PCI_DEVICE_ID_RDC_R6030, r8610_reset },
  { PCI_VENDOR_ID_CYRIX, PCI_DEVICE_ID_CYRIX_5530_LEGACY, cs5530a_warm_reset },
  { PCI_VENDOR_ID_AMD, PCI_DEVICE_ID_AMD_CS5536_ISA, cs5536_warm_reset },
  };