[kernel] 2.6.25/2.6.26: fix compiler warning in imq.c
[openwrt-10.03/.git] / target / linux / rb532 / patches-2.6.23 / 520-rc32434_wdt.patch
index 3ea431490ed5e40229039bb5006eac31361e7d77..32ee23adb7d4335adea6a5895a4e42e60f8694d5 100644 (file)
@@ -8,10 +8,10 @@ Index: linux-2.6.23.17/arch/mips/kernel/time.c
  EXPORT_SYMBOL(rtc_mips_get_time);
 +EXPORT_SYMBOL(mips_hpt_frequency);
 +
-Index: linux-2.6.23.17/drivers/watchdog/Kconfig
+Index: linux-2.6.23.17/drivers/char/watchdog/Kconfig
 ===================================================================
---- linux-2.6.23.17.orig/drivers/watchdog/Kconfig
-+++ linux-2.6.23.17/drivers/watchdog/Kconfig
+--- linux-2.6.23.17.orig/drivers/char/watchdog/Kconfig
++++ linux-2.6.23.17/drivers/char/watchdog/Kconfig
 @@ -647,6 +647,19 @@ config WATCHDOG_RTAS
          To compile this driver as a module, choose M here. The module
          will be called wdrtas.
@@ -32,10 +32,10 @@ Index: linux-2.6.23.17/drivers/watchdog/Kconfig
  # S390 Architecture
  
  config ZVM_WATCHDOG
-Index: linux-2.6.23.17/drivers/watchdog/Makefile
+Index: linux-2.6.23.17/drivers/char/watchdog/Makefile
 ===================================================================
---- linux-2.6.23.17.orig/drivers/watchdog/Makefile
-+++ linux-2.6.23.17/drivers/watchdog/Makefile
+--- linux-2.6.23.17.orig/drivers/char/watchdog/Makefile
++++ linux-2.6.23.17/drivers/char/watchdog/Makefile
 @@ -90,6 +90,7 @@ obj-$(CONFIG_SBC_EPX_C3_WATCHDOG) += sbc
  obj-$(CONFIG_INDYDOG) += indydog.o
  obj-$(CONFIG_WDT_MTX1)        += mtx-1_wdt.o