Add preliminary RouterBoard RB1xx support
[openwrt-10.03/.git] / target / linux / rb1xx-2.6 / profiles / 105-Texas.mk
diff --git a/target/linux/rb1xx-2.6/profiles/105-Texas.mk b/target/linux/rb1xx-2.6/profiles/105-Texas.mk
new file mode 100644 (file)
index 0000000..727a0c0
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Texas
+  NAME:=Texas Instruments WiFi
+  PACKAGES:=kmod-acx
+endef
+
+define Profile/Texas/Description
+       Package set compatible with hardware using Texas Instruments WiFi cards
+endef
+$(eval $(call Profile,Texas))
+