pxcab: Replace TARGET_pxcab with feature powerpc64
[openwrt-10.03/.git] / target / linux / pxa / Makefile
index 7bf4c38f1cd3524e2c25dce72919c754b007dd26..da78ed7671328814256bddd7d826b8dd20b2f1cd 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=pxa
-BOARDNAME:=PXA
+BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=jffs2 broken
 
 LINUX_VERSION:=2.6.21.7
@@ -16,7 +16,9 @@ LINUX_VERSION:=2.6.21.7
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
-       Stub for boards based on intel PXA
+       Build images for PAX2xx systems, eg. Gumstix.
 endef
 
+KERNELNAME:="uImage"
+
 $(eval $(call BuildTarget))