fix problems with the use of a passphrase, add option to use a key instead of passphrase
[openwrt-10.03/.git] / target / linux / pxa / Makefile
index 3e0e6cd3b33d945db9c1b8cea3f7edd3e8741a07..7bf4c38f1cd3524e2c25dce72919c754b007dd26 100644 (file)
@@ -11,15 +11,12 @@ BOARD:=pxa
 BOARDNAME:=PXA
 FEATURES:=jffs2 broken
 
-LINUX_VERSION:=2.6.21.5
+LINUX_VERSION:=2.6.21.7
+
+include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
        Stub for boards based on intel PXA
 endef
 
-include $(INCLUDE_DIR)/kernel-build.mk
-
-# include the profiles
--include profiles/*.mk
-
-$(eval $(call BuildKernel))
+$(eval $(call BuildTarget))