add alsa kernel driver (thanks to David Collet)
[openwrt-10.03/.git] / target / linux / package / Makefile
index d1cf0f7832762ca3bb4278b4eb6f5c5a6e69ccea..72eea1f691725c7fe87337fa0a41141542e45e84 100644 (file)
@@ -1,6 +1,7 @@
 # Main makefile for the packages
 include $(TOPDIR)/rules.mk
 
+package-$(BR2_PACKAGE_KMOD_ALSA) += alsa
 package-$(BR2_PACKAGE_KMOD_FUSE) += fuse
 package-$(BR2_PACKAGE_KMOD_MINI_FO) += mini_fo
 package-$(BR2_PACKAGE_KMOD_SHFS) += shfs
@@ -16,6 +17,7 @@ endif
 
 all: compile install
 clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m))
+prepare: $(patsubst %,%-prepare,$(package-y) $(package-m))
 compile: $(patsubst %,%-compile,$(package-y) $(package-m))
 install: $(patsubst %,%-install,$(package-y))