rename cavium-octeon to octeon
[openwrt-10.03/.git] / target / linux / octeon / profiles / 200-Simulator.mk
diff --git a/target/linux/octeon/profiles/200-Simulator.mk b/target/linux/octeon/profiles/200-Simulator.mk
new file mode 100644 (file)
index 0000000..08f4be6
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/simulator
+  NAME:=Simulator
+endef
+
+define Profile/simulator/Description
+       Package set compatible with the Cavium Octeon Simulator.
+endef
+$(eval $(call Profile,simulator))
+