octeon: convert to new image building code
[openwrt/.git] / target / linux / octeon / profiles / 000-Generic.mk
index cf9a0137ba8c50f5c1022f62107e3faaf16c4459..d4c57675779da5c966cb294533ce61b59cb51102 100644 (file)
@@ -5,13 +5,13 @@
 # See /LICENSE for more information.
 #
 
-define Profile/generic
-  NAME:=Generic Octeon board
-  PACKAGES:=
+define Profile/Default
+  NAME:=Default Profile
+  PRIORITY:=1
 endef
 
-define Profile/generic/Description
-       Base packages for Octeon boards.
+define Profile/Default/Description
+   Base packages for Octeon boards.
 endef
-$(eval $(call Profile,generic))
 
+$(eval $(call Profile,Default))