[mpc83xx]: include the board name in the generated dtb's filename
[openwrt-10.03/.git] / target / linux / mpc83xx / image / Makefile
index 9b241919f6e1385c279f8a820a5fcf9e9fa271f2..0d5c380f857a73ca498617fb6e5fd74ee96aabc8 100644 (file)
@@ -9,7 +9,7 @@ include $(INCLUDE_DIR)/image.mk
 
 
 define Image/Prepare
-       $(LINUX_DIR)/scripts/dtc/dtc -O dtb -R 4 -S 0x20000 $(LINUX_DIR)/arch/powerpc/boot/dts/mpc8377_wlan.dts > $(BIN_DIR)/openwrt-mpc8377_wlan.dtb
+       $(LINUX_DIR)/scripts/dtc/dtc -O dtb -R 4 -S 0x20000 $(LINUX_DIR)/arch/powerpc/boot/dts/mpc8377_wlan.dts > $(BIN_DIR)/openwrt-mpc83xx-mpc8377_wlan.dtb
 endef
 
 define Image/BuildKernel