add new lantiq target
[openwrt-10.03/.git] / target / linux / lantiq / falcon / profiles / 000-generic.mk
diff --git a/target/linux/lantiq/falcon/profiles/000-generic.mk b/target/linux/lantiq/falcon/profiles/000-generic.mk
new file mode 100644 (file)
index 0000000..a447bca
--- /dev/null
@@ -0,0 +1,13 @@
+define Profile/Generic
+  NAME:=Generic - all boards
+  PACKAGES:= \
+       kmod-leds-gpio \
+       kmod-dm9000 \
+       kmod-i2c-core kmod-i2c-algo-bit kmod-i2c-gpio kmod-eeprom-at24 \
+       kmod-spi-bitbang kmod-spi-gpio kmod-eeprom-at25 \
+       gpon-dti-agent
+endef
+
+$(eval $(call Profile,Generic))
+
+