image.mk: clean up and parallelize mkfs calls
[openwrt/.git] / target / linux / kirkwood / image / Makefile
index d0b1f835af994a943430fa950d68120acf2683f5..e3c6f0b73999281e802ca8da6d1e621aa241ebcd 100644 (file)
@@ -7,7 +7,7 @@
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
-NAND_BLOCKSIZE := 2048:128k
+NAND_BLOCKSIZE := 2048-128k
 
 define sanitize_profile_name
 $(shell echo $(PROFILE) | tr '[:upper:]' '[:lower:]')