bcm47xx: Fix GPIO data direction output bit assignment
[openwrt-10.03/.git] / target / linux / brcm63xx / Makefile
index 32bfd06feaa4a243a5e474400b6207f52b120836..4e56dd72f233b99049631fc5d91ee1253669d5bd 100644 (file)
@@ -10,17 +10,13 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM963xx
 FEATURES:=squashfs jffs2 broken usb atm
+LINUX_VERSION:=2.6.24.2
 
-LINUX_VERSION:=2.6.22.4
+include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers
        (e.g. Inventel Livebox, Siemens SE515)
 endef
 
-include $(INCLUDE_DIR)/kernel-build.mk
-
-# include the profiles
--include profiles/*.mk
-
-$(eval $(call BuildKernel))
+$(eval $(call BuildTarget))