oops, one file got left out.. also add a profile for the WRTSL54GS - still from noz :)
[openwrt-10.03/.git] / target / linux / brcm47xx-2.6 / profiles / WRTSL54GS.mk
diff --git a/target/linux/brcm47xx-2.6/profiles/WRTSL54GS.mk b/target/linux/brcm47xx-2.6/profiles/WRTSL54GS.mk
new file mode 100644 (file)
index 0000000..969160c
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WRTSL54GS
+  NAME:=Linksys WRTSL54GS
+  PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-storage kmod-fs-ext3 e2fsprogs
+endef
+
+define Profile/WRTSL54GS/Description
+       Package set compatible with the Linksys WRTSL54GS. Contains USB support
+endef
+$(eval $(call Profile,WRTSL54GS))
+