reorder target profiles
[openwrt-10.03/.git] / target / linux / brcm47xx-2.6 / Makefile
index 46e76503fc1d95f8c1d3e5acce904b2f0d2661c9..ab79d82908a047e1fabac3b41d447a8e3a211fd9 100644 (file)
@@ -14,13 +14,12 @@ FEATURES:=squashfs broken
 define Target/Description
        Build firmware images for Broadcom based routers
        (e.g. Linksys WRT54G(S), Asus WL-500g, Motorola WR850G)
-
-       This one builds the generic .trx images, activate one of the
-       options below for creating device specific files for use
-       with TFTP client too.
 endef
 
 include $(INCLUDE_DIR)/kernel-build.mk
 # DEFAULT_PACKAGES += kmod-switch
 
+# include the profiles
+-include profiles/*.mk
+
 $(eval $(call BuildKernel))