brcm43xx: Update to 2.6.22-rc5 target
[openwrt-10.03/.git] / target / linux / brcm47xx-2.6 / Makefile
index ab79d82908a047e1fabac3b41d447a8e3a211fd9..70bcda8b6434ef7a545d094ca0a22072e8f17662 100644 (file)
@@ -8,16 +8,16 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mipsel
 BOARD:=brcm47xx
-BOARDNAME:=Broadcom BCM947xx/953xx (new code)
-FEATURES:=squashfs broken
+BOARDNAME:=Broadcom BCM947xx/953xx
+FEATURES:=squashfs usb
 
 define Target/Description
        Build firmware images for Broadcom based routers
-       (e.g. Linksys WRT54G(S), Asus WL-500g, Motorola WR850G)
+       (e.g. Netgear WGT634U)
 endef
 
 include $(INCLUDE_DIR)/kernel-build.mk
-# DEFAULT_PACKAGES += kmod-switch
+DEFAULT_PACKAGES += kmod-switch kmod-diag
 
 # include the profiles
 -include profiles/*.mk