split out profile definitions from Makefiles
[openwrt-10.03/.git] / target / linux / brcm-2.4 / profiles / Atheros.mk
diff --git a/target/linux/brcm-2.4/profiles/Atheros.mk b/target/linux/brcm-2.4/profiles/Atheros.mk
new file mode 100644 (file)
index 0000000..d721abb
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+  NAME:=Generic, Atheros WiFi
+  PACKAGES:=kmod-madwifi
+endef
+
+define Profile/Atheros/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+