bcm53xx: Fix Generic profile description
[openwrt/.git] / target / linux / bcm53xx / profiles / 100-Generic.mk
index ce5a826884fe18df1d7a262a5fc32a136bf2b455..b57258666ee20c0d97a6168371219c52085a010d 100644 (file)
@@ -6,13 +6,14 @@
 #
 
 define Profile/Generic
-  NAME:=Broadcom SoC, BCM43xx WiFi (b43, default)
-  PACKAGES:=kmod-b43
+  NAME:=Broadcom SoC, BCM43xx WiFi (b43, brcmfmac, default)
+  PACKAGES:=kmod-b43 kmod-brcmfmac
 endef
 
 define Profile/Generic/Description
-       Package set compatible with hardware any Broadcom BCM47xx or BCM535x 
-       SoC with a ARM CPU like the BCM4707, BCM4708, BCM4709, BCM53010
+       Package set compatible with any hardware using Broadcom BCM47xx or
+       BCM535x SoCs with an ARM CPU like the BCM4707, BCM4708, BCM4709,
+       BCM53010
 endef
 
 $(eval $(call Profile,Generic))