add new au1000 profiles
[openwrt-10.03/.git] / target / linux / au1000 / profiles / InternetBox.mk
diff --git a/target/linux/au1000/profiles/InternetBox.mk b/target/linux/au1000/profiles/InternetBox.mk
new file mode 100644 (file)
index 0000000..642f0e2
--- /dev/null
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/InternetBox
+  NAME:=T-Mobile "InternetBox"
+  PACKAGES:=kmod-madwifi \
+               ldconfig ldd \
+               hostapd hostapd-utils ip tc wpa-supplicant wpa-cli
+endef
+
+define Profile/InternetBox/Description
+       Package set for the T-Mobile "InternetBox" (TMD SB1-S)
+endef
+
+$(eval $(call Profile,InternetBox))