upgrade atheros targets to 2.6.22.1
[openwrt-10.03/.git] / target / linux / atheros-2.6 / Makefile
index 5404902f37eeaeff2a9a9b70808e78f65050471f..814669534f4d9ea6ca7ca2ea1e0fa0d0e9a5bc36 100644 (file)
@@ -11,6 +11,8 @@ BOARD:=atheros
 BOARDNAME:=Atheros
 FEATURES:=squashfs jffs2
 
+LINUX_VERSION:=2.6.22.1
+
 define Target/Description
        Build firmware images for Atheros SoC boards
 endef
@@ -18,4 +20,7 @@ endef
 include $(INCLUDE_DIR)/kernel-build.mk
 DEFAULT_PACKAGES += kmod-madwifi
 
+# include the profiles
+-include profiles/*.mk
+
 $(eval $(call BuildKernel))