atheros: refresh 2.6.32 patches
[openwrt-10.03/.git] / target / linux / atheros / patches-2.6.32 / 130-watchdog.patch
index 0b917dd529b6eece40788814a3e510abd5ae8cb0..4d5e777cc27bd37d5e3e3af636667d39d086e509 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.32.7/drivers/watchdog/ar2315-wtd.c
-===================================================================
---- /dev/null  1970-01-01 00:00:00.000000000 +0000
-+++ linux-2.6.32.7/drivers/watchdog/ar2315-wtd.c       2010-02-03 17:01:46.074429108 +0100
+--- /dev/null
++++ b/drivers/watchdog/ar2315-wtd.c
 @@ -0,0 +1,200 @@
 +/*
 + * This program is free software; you can redistribute it and/or modify
@@ -203,11 +201,9 @@ Index: linux-2.6.32.7/drivers/watchdog/ar2315-wtd.c
 +
 +module_init(init_ar2315_wdt);
 +module_exit(exit_ar2315_wdt);
-Index: linux-2.6.32.7/drivers/watchdog/Kconfig
-===================================================================
---- linux-2.6.32.7.orig/drivers/watchdog/Kconfig       2010-01-29 00:06:20.000000000 +0100
-+++ linux-2.6.32.7/drivers/watchdog/Kconfig    2010-02-03 17:01:46.078429135 +0100
-@@ -850,6 +850,12 @@
+--- a/drivers/watchdog/Kconfig
++++ b/drivers/watchdog/Kconfig
+@@ -850,6 +850,12 @@ config TXX9_WDT
        help
          Hardware driver for the built-in watchdog timer on TXx9 MIPS SoCs.
  
@@ -220,11 +216,9 @@ Index: linux-2.6.32.7/drivers/watchdog/Kconfig
  # PARISC Architecture
  
  # POWERPC Architecture
-Index: linux-2.6.32.7/drivers/watchdog/Makefile
-===================================================================
---- linux-2.6.32.7.orig/drivers/watchdog/Makefile      2010-01-29 00:06:20.000000000 +0100
-+++ linux-2.6.32.7/drivers/watchdog/Makefile   2010-02-03 17:01:46.078429135 +0100
-@@ -113,6 +113,7 @@
+--- a/drivers/watchdog/Makefile
++++ b/drivers/watchdog/Makefile
+@@ -113,6 +113,7 @@ obj-$(CONFIG_WDT_RM9K_GPI) += rm9k_wdt.o
  obj-$(CONFIG_SIBYTE_WDOG) += sb_wdog.o
  obj-$(CONFIG_AR7_WDT) += ar7_wdt.o
  obj-$(CONFIG_TXX9_WDT) += txx9wdt.o