Use PCI for rdc
[openwrt-10.03/.git] / target / linux / atheros / Makefile
index 611345f4bbf5f25e7debcbf886ec59032288f616..b1a2f570aea29ba05cb460f930508225f024c49c 100644 (file)
@@ -13,14 +13,12 @@ FEATURES:=squashfs jffs2
 
 LINUX_VERSION:=2.6.22.4
 
-define Target/Description
-       Build firmware images for Atheros SoC boards
-endef
+include $(INCLUDE_DIR)/target.mk
 
-include $(INCLUDE_DIR)/kernel-build.mk
 DEFAULT_PACKAGES += kmod-madwifi
 
-# include the profiles
--include profiles/*.mk
+define Target/Description
+       Build firmware images for Atheros SoC boards
+endef
 
-$(eval $(call BuildKernel))
+$(eval $(call BuildTarget))