ath79: add support for Unifi AC Mesh
[openwrt/.git] / target / linux / ath79 / image / generic-ubnt.mk
index 31905820a09e81cecdbb7a3154a59c0c3436398c..540277d41b88850ca91fdbefcc74e1433fb0dcc6 100644 (file)
@@ -96,6 +96,13 @@ define Device/ubnt_unifiac-lite
 endef
 TARGET_DEVICES += ubnt_unifiac-lite
 
+define Device/ubnt_unifiac-mesh
+  $(Device/ubnt_unifiac)
+  DEVICE_TITLE := Ubiquiti UniFi AC-Mesh
+  SUPPORTED_DEVICES += ubnt-unifiac-mesh
+endef
+TARGET_DEVICES += ubnt_unifiac-mesh
+
 define Device/ubnt_unifiac-pro
   $(Device/ubnt_unifiac)
   DEVICE_TITLE := Ubiquiti UniFi AC-Pro